Benutzer-Werkzeuge

Webseiten-Werkzeuge


support:javafaq

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Beide Seiten der vorigen Revision Vorhergehende Überarbeitung
support:javafaq [d.m.Y H:i]
willuhn [Warum soll ich immer noch Java 6 verwenden?]
support:javafaq [d.m.Y H:i] (aktuell)
willuhn [Warum soll ich immer noch Java 6 verwenden?]
Zeile 21: Zeile 21:
 Du **musst** Java 6 nicht verwenden. Jameica und Hibiscus laufen völlig problemlos auch mit Java 7 bzw. Java 8. Ich selbst benutze diese Java-Versionen ebenfalls. Es gibt jedoch einige Banken, die noch veraltete SSL-Zertifikate nutzen, die von Java 7 nicht mehr akzeptiert werden. Also installiere gern Java 7. Wenn es Probleme gibt, wende dich an deine Bank und tritt ihr auf die Füsse, endlich aktuelle SSL-Zertifikate zu erstellen. Siehe auch [[support:​faq#​javasecuritycertcertificateexceptioncertificates_does_not_conform_to_algorithm_constraints|FAQ]]. Du **musst** Java 6 nicht verwenden. Jameica und Hibiscus laufen völlig problemlos auch mit Java 7 bzw. Java 8. Ich selbst benutze diese Java-Versionen ebenfalls. Es gibt jedoch einige Banken, die noch veraltete SSL-Zertifikate nutzen, die von Java 7 nicht mehr akzeptiert werden. Also installiere gern Java 7. Wenn es Probleme gibt, wende dich an deine Bank und tritt ihr auf die Füsse, endlich aktuelle SSL-Zertifikate zu erstellen. Siehe auch [[support:​faq#​javasecuritycertcertificateexceptioncertificates_does_not_conform_to_algorithm_constraints|FAQ]].
  
-Inzwischen haben eigentlich ​meisten Banken die veralteten SSL-Zertifikate abgelöst, sodass du in aller Regel problemlos Java 7 oder Java 8 verwenden kannst. Zumindest auf Debian-basierten Linux-Distributionen (wie Ubuntu) kann Java 6 mittlerweile sogar zu Problemen führen, wie im [[http://​willuhn.de/​blog/​index.php?/​archives/​714-Linux-NoSuchElementException-kein-SEG-mit-dem-Namen-migHeadUser-definiert.html|Blog]] beschrieben ist.+Inzwischen haben die meisten Banken die veralteten SSL-Zertifikate abgelöst, sodass du in aller Regel problemlos Java 7 oder Java 8 verwenden kannst. Zumindest auf Debian-basierten Linux-Distributionen (wie Ubuntu) kann Java 6 mittlerweile sogar zu Problemen führen, wie im [[http://​willuhn.de/​blog/​index.php?/​archives/​714-Linux-NoSuchElementException-kein-SEG-mit-dem-Namen-migHeadUser-definiert.html|Blog]] beschrieben ist.


Impressum | Datenschutz
support/javafaq.txt · Zuletzt geändert: d.m.Y H:i von willuhn